Author Topic: Strange startup sound  (Read 486 times)

Offline John Michiels

  • Newbie
  • *
  • Posts: 4
Strange startup sound
« on: May 20, 2018, 07:18:51 pm »
Hello All,
I just bought a 2009 Connie and it sounds strange for the 1st two seconds after I release the starter switch.
It has a funny vibration sound that seems to be a fairing panel resonating. Is that common to any other bikes here?
Is it possibly a starter solenoid or starter problem that may be eminent?

Online gPink

  • Arena
  • Hero Member
  • *****
  • Posts: 5373
  • Country: us
  • MMVIII C XIV
Re: Strange startup sound
« Reply #1 on: May 21, 2018, 05:32:08 am »
Likely the cam chain rattle. Normal as long as it goes away within a couple of seconds.
Thank God for good men willing to do extreme violence.

Offline VirginiaJim

  • Administrator
  • Elite Member
  • *****
  • Posts: 10442
  • Country: england
  • I've forgotten more than I'll ever know...
    • Kawasaki 1400GTR
Re: Strange startup sound
« Reply #2 on: May 24, 2018, 04:31:15 am »
+1.
  "LOCTITE┬«"  The original thread locker...  #11  08-C14 EA FC ABS 46 Monitoring with cutting edge technology.  U.N.I.T is Back!  2016 Indian Roadmaster.

Offline fartymarty

  • Sr. Member
  • ****
  • Posts: 1370
  • Country: us
  • COG#9712 '10 ABS
Re: Strange startup sound
« Reply #3 on: May 24, 2018, 12:23:17 pm »
Yes as they've said it is normal and usually goes away in a few seconds. Sometimes after I do an oil change it returns a few seconds later and then  leaves again until the bike sits for a couple of days without being started. When I go on a trip where there is daily riding, I usually only hear it on the first day of the trip.