Author Topic: Connie 14 rod bearing noise (or why does my C14 rattle in the morning?)  (Read 27492 times)

Offline connie14boy

  • Full Member
  • ***
  • Posts: 528
Hi, I'm the proud new owner of a 2009 Connie with just 5,500 miles. First thing in the morning, the bike makes a rod bearing rattle for 2 seconds before the oil hits. The oil and filter are new and proper amount in the window. The first owner says that it always did that when cold- I am a little rattled myself when I hear it. The dealer will probably say "they all do that". Any one else have this happen? Maybe I should try another filter brand, because the bike is losing the oil prime somehow after being parked overnite. The bike is out of warranty May 1st- Thanks for any suggestions
« Last Edit: March 29, 2015, 08:10:37 am by VirginiaJim »

Offline Jeremy Mitchell

  • Sr. Member
  • ****
  • Posts: 1756
  • Country: 00
  • COG#9899
Re: Connie 14 rod bearing noise when first started in morning
« Reply #1 on: April 12, 2012, 05:53:22 am »
Nothing to worry about.  That is the cam chain tensioner.  Takes a few seconds to wake up.
Keeping the economy going, one tank of fuel and two tires at a time.

Offline connie14boy

  • Full Member
  • ***
  • Posts: 528
Re: Connie 14 rod bearing noise when first started in morning
« Reply #2 on: April 12, 2012, 07:14:54 am »
Is this an auto hydraulic tensioner or does it need adjusting like on my other rides?

Son of Pappy

  • Guest
Re: Connie 14 rod bearing noise when first started in morning
« Reply #3 on: April 12, 2012, 07:18:51 am »
Yep, it's hydraulic, no adj. needed.

Offline Pokey

  • Arena
  • Sr. Member
  • ****
  • Posts: 2487
  • Country: us
  • WESTERVILLE OHIO 'Twit"
Re: Connie 14 rod bearing noise when first started in morning
« Reply #4 on: April 12, 2012, 07:37:13 am »
Sound is less if on the centerstand, my bike honestly barely does it at all however at 16k.
2006 DL1000  2006 SV650
08 C14 "gone"

"All we have to do is decide what to do with the time given to us". Gandalf the Grey

Offline Jeremy Mitchell

  • Sr. Member
  • ****
  • Posts: 1756
  • Country: 00
  • COG#9899
Re: Connie 14 rod bearing noise when first started in morning
« Reply #5 on: April 12, 2012, 07:43:21 am »
I notice mine when I leave my bike in the parking lot (on the side stand) at work after sitting on a cold day.  If I back it out of my garage and start it, I rarely even notice it.  44,000 on my 08.
Keeping the economy going, one tank of fuel and two tires at a time.

Offline stevewfl

  • Arena
  • Hero Member
  • *****
  • Posts: 4268
  • Country: 00
Re: Connie 14 rod bearing noise when first started in morning
« Reply #6 on: May 18, 2012, 02:06:38 pm »
ZX14 guys that don't like the sound install a manual cam chain tensioner. Mine '10 has been making that noise from day one and its > 50,000 miles
“The World is a book, and those who do not travel read only a page.” St. Augustine

Offline Necron99

  • Arena
  • Full Member
  • ***
  • Posts: 333
  • Country: us
    • Facebook Page
Re: Connie 14 rod bearing noise when first started in morning
« Reply #7 on: August 02, 2012, 05:11:20 am »
"they all do that"

LOL
Do not go gentle into that good night.
-Dylan Thomas

2010 ZG1400 COG #9384

Offline Rhino

  • Arena
  • Hero Member
  • *****
  • Posts: 3943
  • Country: us
Re: Connie 14 rod bearing noise when first started in morning
« Reply #8 on: August 02, 2012, 10:33:22 am »
My 2010 does it also. I haven't noticed any difference side stand vs center stand. 99% of the time I get on the bike, stand it up and then start it so that should be equiv to the center stand. Still makes the rattle.

Offline VirginiaJim

  • Administrator
  • Elite Member
  • *****
  • Posts: 10442
  • Country: england
  • I've forgotten more than I'll ever know...
    • Kawasaki 1400GTR
Re: Connie 14 rod bearing noise when first started in morning
« Reply #9 on: August 02, 2012, 03:02:31 pm »
It doesn't do it if you start it with the bike upside down.
  "LOCTITE®"  The original thread locker...  #11  08-C14 EA FC ABS 46 Monitoring with cutting edge technology.  U.N.I.T is Back!  2016 Indian Roadmaster.

Offline ZG

  • Arena
  • Hero Member
  • *****
  • Posts: 6677
  • Country: us
Re: Connie 14 rod bearing noise when first started in morning
« Reply #10 on: August 02, 2012, 03:09:38 pm »
It doesn't do it if you start it with the bike upside down.

 
Or on it's side...  ;) 


 

Offline VirginiaJim

  • Administrator
  • Elite Member
  • *****
  • Posts: 10442
  • Country: england
  • I've forgotten more than I'll ever know...
    • Kawasaki 1400GTR
Re: Connie 14 rod bearing noise when first started in morning
« Reply #11 on: August 02, 2012, 04:06:42 pm »
 :yikes:
  "LOCTITE®"  The original thread locker...  #11  08-C14 EA FC ABS 46 Monitoring with cutting edge technology.  U.N.I.T is Back!  2016 Indian Roadmaster.

Offline Jeremy Mitchell

  • Sr. Member
  • ****
  • Posts: 1756
  • Country: 00
  • COG#9899
Re: Connie 14 rod bearing noise when first started in morning
« Reply #12 on: August 02, 2012, 05:22:48 pm »

Or on it's side...  ;) 


 


Here is mine on it's side also, except I am riding........................................... instead of trying to back down my driveway in flip flops after four beers.   ;D



Oh, and mine doesn't make any cam tensioner noise while on it's side. 
Keeping the economy going, one tank of fuel and two tires at a time.

Offline ZG

  • Arena
  • Hero Member
  • *****
  • Posts: 6677
  • Country: us
Re: Connie 14 rod bearing noise when first started in morning
« Reply #13 on: August 02, 2012, 05:35:32 pm »
 :rotflmao: :rotflmao: :rotflmao:   :thumbs: :thumbs:

Offline Monsterpost

  • Newbie
  • *
  • Posts: 2
Re: Connie 14 rod bearing noise when first started in morning
« Reply #14 on: October 30, 2013, 04:13:31 pm »
Hi, I'm the proud new owner of a 2009 Connie with just 5,500 miles. First thing in the morning, the bike makes a rod bearing rattle for 2 seconds before the oil hits. The oil and filter are new and proper amount in the window. The first owner says that it always did that when cold- I am a little rattled myself when I hear it. The dealer will probably say "they all do that". Any one else have this happen? Maybe I should try another filter brand, because the bike is losing the oil prime somehow after being parked overnite. The bike is out of warranty May 1st- Thanks for any suggestions
Hi all, I'm new here to this forum but not new to the C14.  Back in 2008 I bought a demo bike with 350 miles on it.  From that time until I traded it for a new 2012 this year it always rattled when it was cold, from there on during the day starting the bike I never heard the rattle again.  My 2012 has never made that rattling noise ever so far.  I just got done wiring a connecter so I can plug in a battery tender over the winter; the bike has not run for a few weeks so I started it up and NO RATTLE.  Not sure  what's made the rattle noise on my 08 but I glad I don't have it so far with my new one.