Kawasaki Concours Forum

The C-14, aka Kawasaki Concours-14, the new one :) => The Bike - C14/GTR 1400 => Topic started by: Decathlon on August 16, 2020, 04:29:19 am

Title: Need help: Transmission problem
Post by: Decathlon on August 16, 2020, 04:29:19 am
Hello to everyone! Im new to the forum and I have a very strange problem with my bike. I looked everywhere and didnt find a person that had similar issue.
While Im riding my bike and pull the throttle, there is a kick like something is hitting my rear wheel. Same happens when I release the throttle. Yesterday I decided to dissasemble the whole thing and try to inspect the drive shaft. Everything was fine by my opinion, but found something strange with the front diff. I made a video so I can show you what it is doing. Please if anyone knows something, comment below.  Here is the video:
https://youtu.be/4n5KZ8fSmXs

Thanks!
Title: Re: Need help: Transmission problem
Post by: VirginiaJim on August 16, 2020, 06:53:35 am
I would have thought cush drive but after seeing the vid I'm not so sure.
Title: Re: Need help: Transmission problem
Post by: Freddy on August 16, 2020, 08:46:42 pm
That's the front bevel drive.  Does that gear rotate fully when in neutral?  Does the noise stop if it's rotated in just the one direction?  Is there a rattle from the transmission with the engine running in neutral?

I know that drive yoke & spring arrangement will cause a clunk but it doesn't seems to be coming from there - rather the clunk of gear teeth further along that shaft within the gear box.  It may be a broken gear tooth.  Is there a rattle from the transmission with the engine running in neutral? 
Title: Re: Need help: Transmission problem
Post by: Boomer on August 17, 2020, 02:58:37 am
Mine did the same at about 50k miles.
I replaced the bearing in the front bevel box (92045-0063BEARING-BALL,6305-13) as it was allowing end float which led to a clunk very similar to yours.
I first noticed the clunk when pushing the bike backwards and finally localised it to that bearing.
Title: Re: Need help: Transmission problem
Post by: Decathlon on August 17, 2020, 03:02:49 am
That's the front bevel drive.  Does that gear rotate fully when in neutral?  Does the noise stop if it's rotated in just the one direction?  Is there a rattle from the transmission with the engine running in neutral?

I know that drive yoke & spring arrangement will cause a clunk but it doesn't seems to be coming from there - rather the clunk of gear teeth further along that shaft within the gear box.  It may be a broken gear tooth.  Is there a rattle from the transmission with the engine running in neutral?

No rattle, no strange noise when in neutral. It dont look like a broken tooth to me. When I pull the throttle there is a clunk and kick from the drive train. Releasing the throttle does the same. Otherwise the bike runs fine, there are no vibration during the ride, no strange noises. There is a mistery with that drive train. The garage where I went looked at the bike and scratched their head, sayng that they have never seen something similar😓
Title: Re: Need help: Transmission problem
Post by: Freddy on August 17, 2020, 05:52:47 am
No rattle, no strange noise when in neutral.  That rules out a broken tooth I'd say (which I had on my bike when I got it cheap a few years ago).

Follow up on Boomer's line.