Kawasaki Concours Forum

The C-14, aka Kawasaki Concours-14, the new one :) => The Bike - C14/GTR 1400 => Topic started by: Spongelander on August 31, 2020, 08:58:13 pm

Title: Clutch rattle (clutch expertise, anyone?)
Post by: Spongelander on August 31, 2020, 08:58:13 pm
I had a soft clutch 1000 miles after changing fluid. Bad star springs came to mind, but they turned out to be OK. I re-assembled the clutch and now have quite a rattle. I know it's in the clutch basket, because I ran the motor briefly and can hear it, with the clutch cover off. I also ran the motor after pulling all the friction and steel plates out, and there is NO rattle. I'm thinking of trailering my bike down to the dealer for more experienced help, but wanted to check here first. I successfully bled the clutch master and slave cylinders, and there are no loose clutch plates that I can see. I was religious about keeping everything in order, inserting it correctly, and putting the cover/springs on properly.

Anyone? Thank you. I'll be sure to report back with the findings.
I'm thinking the original problem may have been in the clutch hub/ramps, since the clutch play varied with throttle on/off (as though the slipper clutch was trying to pull the clutch in).
Title: Re: Clutch rattle (clutch expertise, anyone?)
Post by: maxtog on August 31, 2020, 10:38:33 pm
Deja Vu...  Did you forget you already had a thread?

http://www.zggtr.org/index.php?topic=24615.15 (http://www.zggtr.org/index.php?topic=24615.15)
Title: Re: Clutch rattle (clutch expertise, anyone?)
Post by: Spongelander on September 01, 2020, 07:31:01 am
No I did not forget that I had a thread going already. I wanted to spare people having to read through three pages of probably-unrelated information.
Thanks for the help.