Author Topic: Forum registration/upload issues  (Read 2622 times)

Offline admin

  • Administrator
  • Newbie
  • *****
  • Posts: 7
Forum registration/upload issues
« on: May 11, 2011, 02:46:26 pm »
The forum error logs indicate a few people are flagged as spammers when they register. I think this is fixed, try again.

Errors also generated when uploading an attachment, for an avatar I assume. I'll investigate, and fix 'soon'. Until then you'll have to be a nameless face among the masses :) ;)

Rick

Offline bob14

  • Jr. Member
  • **
  • Posts: 51
  • go forth and meet the shadowy future without fear
Re: Forum registration/upload issues
« Reply #1 on: May 11, 2011, 04:41:23 pm »
If you'd seen my face...  :o
nameless is better  ;D
2008 C14
COG 8211
AMA 848986
Some people try to turn back their odometers. Not me, I want people to know "why" I look this way. I've traveled a long way and some of the roads weren't paved.

Offline Rick Hall

  • Administrator
  • Full Member
  • *****
  • Posts: 565
  • Country: us
  • "One Slip" Momentary Lapse of Reason --Pink Floyd
Re: Forum registration/upload issues
« Reply #2 on: May 11, 2011, 04:46:23 pm »
I think most forum errors (Err, I mean misconfiguration's ;) ) are fixed. (ya, right :) )

Of late the only thing I notice in the logs are people trying to login before being verified by clicking the link in the confirm email.

Rick
Rick Hall     1994 ZG 1000 "Sam"      xCOG #1914 (CO)
  GfNi H.P.   DOD #2040   1kQSPT 14.16   IBA #3274
    The Kawasaki Concours page at: www.zggtr.org

Offline dras

  • Arena
  • Jr. Member
  • **
  • Posts: 100
  • Country: 00
  • The Invisible Man
Re: Forum registration/upload issues
« Reply #3 on: May 12, 2011, 08:02:00 am »
Rick, thanks a bunch for getting this rolling again.

I had a dickens of a time getting registered last evening. I tried several times to get registered under my old username (dras) but never did get the verification email. I tried it several times, and finally had to try a different username. After several more attempts to get the verification email resent, I did finally receive it and got in.

Just wondering if others are still having some difficulties getting registered. Unfortunately there is no way to leave any kind of feedback about registration issues until you get registered. ::)

Thanks again,
Dave
Never get too busy making a living that you forget to make a life.

Offline Rick Hall

  • Administrator
  • Full Member
  • *****
  • Posts: 565
  • Country: us
  • "One Slip" Momentary Lapse of Reason --Pink Floyd
Re: Forum registration/upload issues
« Reply #4 on: May 12, 2011, 08:22:06 am »
I had a dickens of a time getting registered last evening. I tried several times to get registered under my old username (dras) but never did get the verification email. I tried it several times, and finally had to try a different username. After several more attempts to get the verification email resent, I did finally receive it and got in.

Thanks for the tip. This new version of the forum software does have a mail spool function. Appears I need to tweak these configs slightly.

Rick
Rick Hall     1994 ZG 1000 "Sam"      xCOG #1914 (CO)
  GfNi H.P.   DOD #2040   1kQSPT 14.16   IBA #3274
    The Kawasaki Concours page at: www.zggtr.org