Author Topic: Rear turn signals wire access  (Read 5411 times)

Offline Makz58

  • Full Member
  • ***
  • Posts: 187
  • Country: ca
Rear turn signals wire access
« on: May 14, 2011, 02:26:32 pm »
I guess the subject line say's it all. Where is the best place to access the rear signal light wires for connecting an AdMore lighting kit. Brake and running light access I found On Fred Hs site.  Sorry mods I put this in the wrong place. Joy of aging.
When arguing with an idiot make sure he isn't.
C-14 2010

Offline Makz58

  • Full Member
  • ***
  • Posts: 187
  • Country: ca
Re: Rear turn signals wire access
« Reply #1 on: May 15, 2011, 12:33:24 pm »
No one??
When arguing with an idiot make sure he isn't.
C-14 2010

Offline B.D.F.

  • Hero Member
  • *****
  • Posts: 4791
  • Country: 00
  • It's only really cold if you fall down in it.
    • C-14 farkles you almost cannot ride without.
Re: Rear turn signals wire access
« Reply #2 on: May 15, 2011, 12:57:47 pm »
I cannot verify this until tomorrow:

The wires you want are the Black / Yellow and Green (left turn signal) and Black / Yellow and Gray (right turn signal); these wires will feed into a pair of connectors in the rear of the bike. That info. is correct and from the schematic. I <believe> those wires are located behind the ECU, inside the black rubber boot at the very rear of the area under the bike's saddle. It looks like this:



Again, I cannot verify the position of these wires until tomorrow but it should be correct and you can test them with a meter or test light anyway.

Brian


No one??
Homo Sapiens Sapiens and just a tad of Neanderthal but it usually does not show....  My Private mail is blocked; it is not you, it is me, just like that dating partner said all those years ago. Please send an e-mail if you want to contact me privately.

KiPass keeping you up at night? Fuel gauge warning burning your retinas? Get unlimited peace and harmony here: www.incontrolne.com

Offline rtarp1

  • Full Member
  • ***
  • Posts: 188
Re: Rear turn signals wire access
« Reply #3 on: October 18, 2011, 07:31:48 am »
be careful with that admore lighting kit.  i installed one and the lights in the strip were out of sequence.  when hooked up correctly the brake lights were the wrong color.   check the lights on a battery first following the schematic.